Need some Help 97 150hp Johnson Ocean Pro

Results 1 to 7 of 7
  1. #1
    New TF Poster - Not a Tidal Fish Subscriber
    Join Date
    Oct 2003
    Posts
    19

    Default 97 150hp Johnson Ocean Pro

    Hey Guys, My Brother in Law has a 1997 Johnson 150 Ocean Runner. He hasn't run it this season. He started it yesterday and it started right up. We splashed it and again it started right up. Problem is it only ran for a few minutes then it started blowing white smoke. It was also putting gas and oil mix out of the exhaust. He checked the owners manual and did all the troubleshooting things that they suggested. Still had the same problem. He cleaned the floats and the vacuum pump. Still no go. Can anyone offer some ideas aboutwhat else to check?
    Thanks

  2. Remove Advertisements
    TidalFish.com
    Advertisements
     

  3. #2
    Tidal Fish Commerical Lite Subscriber - My business supports Tidal Fish
    Join Date
    Jul 2001
    Posts
    4,462

    Default

    Feed it a fresh supply of fuel from a clean 6 gallon portable tank to ensure the problem is not with the onboard fuel supply.

    If the problem goes away, get the tank drained and cleaned. Look elsewhere if the problem continues with the new fuel supply.

    Good luck!

  4. #3
    New TF Poster - Not a Tidal Fish Subscriber
    Join Date
    Oct 2003
    Posts
    19

    Default

    Polecat
    Thanks, that was the second thing he tried. Same results.

  5. #4
    Rock Star TF Poster - Not a Tidal Fish Subscriber
    Join Date
    Jul 2001
    Posts
    4,532

    Default

    White smoke can be water or oil fouling. Do a compression test.

  6. #5
    Loyal TF Poster - Not a Tidal Fish Subscriber
    Join Date
    Dec 2002
    Posts
    1,950

    Default

    It's getting too much mixture. Maybe the oil injection pump. Is it missing at all? May not be firing on all cylinders allowing unburned fuel out of the exhaust. I am assuming that this is a two stroke. If it's a four stroke could be valve guides. Although that would happen on start up and go away.

  7. #6
    New TF Poster - Not a Tidal Fish Subscriber
    Join Date
    Aug 2008
    Posts
    1

    Smile White smoke /oil out the exhaust

    Had a similar problem .Repair shop corrected it by replacing the vacuum switch on the fuel line.Part # 586544

  8. #7
    Loyal TF Poster - Not a Tidal Fish Subscriber
    Join Date
    Aug 2005
    Posts
    1,007
    Blog Entries
    1

    Default

    Mine was a faulty fuel pump which also pumped the oil for the VRO system. They are built fail-safe to over oil the mixture when they go bad. Polecat has the proving test. Disconnect the oil and fuel supply hoses from the pump and hook a small tank of properly mixed gas/oil to the fuel intake side of the pump. If the situation clears up, you've got the culprit.
    budc

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Link to Us   Subscription Information   Advertise   Terms of Service   Privacy Policy   Resources   Contact Us   About Us

©2012 TidalFish.com. All Rights Reserved.