Tidal Fish Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
2,411 Posts
Discussion Starter · #1 · (Edited)
Went to the marina Sunday morning and installed a new transducer for my Lowrance unit. I turned the unit on over land while the boat was on the work rack and it seemed to be working properly. I was really hoping that this would cure the problems I have been having. The South River was flat calm as Cindy and I headed out around 7:00 am this morning (Monday)............................



The water was nearly as calm when we arrived at Dollys to catch spot......................



Spot were extremely thick today...........................



Note from the pic above that.......1) We were anchored...........2) We were in 21 foot of water.....(I have been finding spot in a little deeper water in the mornings as the water begins to cool)........and 3) TEMP GAUGE IS WORKING:clap::clap:

After filling the livewell, Cindy and I went looking for rock. We headed north and soon noticed some birds working just north of the western shore rockpile. Several boats were casting to the school. We eased in for a closer look. I told Cindy that they were probably small blues as the gulls were small and the splashes on the surface were also small, but you never know unless you look. The fish finder confirmed my thoughts so we continued our search...............man it sure is nice to have my fish finder working again!



The rock have been a little tougher to come by for me lately. I don't know if it is because of the almost full moon, the weird tides this week, the abundance of spot and peanut bunker or because of the lack of a working fish finder. But whatever the case may be, today was a nice surprise. Cindy & I ended the day around 1:00 with a limit of rock and another 6 or 8 C&R. Nothing big today.....all were around 22 or 23 inches. What a beautiful day on the water. Not too many fall days like today left this year. Tomorrow looks like another one..............I really should work:rolleyes:.....................decisions.......decisions....................................Mark
 

·
Registered
Joined
·
2,937 Posts
Great to hear your FF is back. I know that makes finding the spot easier. Sounds like you and Cindy had a nice day on the water. ....Don
 

·
Registered
Joined
·
13,935 Posts
Glad you got your unit working. It's hard for me to fish on a boat in 124 degree water! It was beautiful all weekend too. I looked on fishweather a little while ago and I know you are not working tomorrow.................and so do you:cool2: .......Gary
 

·
Premium Member
Joined
·
26,103 Posts
Your temp guage looks to be off .001 degress :D:D. Glad it was a simple fix. Until your finder goes out-you do not realize how important it is.

Now if they get the light on "your" lightjouse fixed - the world will be right again :thumbup:.
 

·
Registered
Joined
·
599 Posts
Nice report and nice job catching some rock. They've been elusive for me, too.

Just wonderin', what was your Lowrance doing that made you change out the transducer? My X-100c is fine for about five minutes, then loses bottom and then never finds it again. I'll get screwy readings for the rest of the day.
 

·
Registered
Joined
·
2,411 Posts
Discussion Starter · #8 · (Edited)
Nice report and nice job catching some rock. They've been elusive for me, too.

Just wonderin', what was your Lowrance doing that made you change out the transducer? My X-100c is fine for about five minutes, then loses bottom and then never finds it again. I'll get screwy readings for the rest of the day.
HJ................look up my post on 10/6....."Lowrance on the blink"..(currently on page 9)..........I describe what my unit was doing, but also read the responses because there may be another fix. Feel free to send me a pm or give me a call if you have any further questions. Good Luck............................Mark cell (301) 602-2148
 
1 - 8 of 8 Posts
Top