Tidal Fish Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
564 Posts
Discussion Starter · #1 ·
I will admit I am computor stupid. I have been tring to figure out how to turn in
BMAIL and cant figure it out please HELP.
Leon
Krystins Tuition
also how do you set signature
 

·
Registered
Joined
·
4,040 Posts
leon the stuff for your signature it is in the user cp if not bmail brandon to fix the problem
 

·
Registered
Joined
·
2,253 Posts
leon the stuff for your signature it is in the user cp if not bmail brandon to fix the problem
Like Todd said, click on User CP (above) and then click Edit Options. Page down a little to the Messaging and Notification box and there's a little check box to Enable Private Messaging. Click on that and save the options. Hopefully, that will work the first time.
 

·
Registered
Joined
·
564 Posts
Discussion Starter · #4 ·
Thanks ,
I checked and I had done that before and it shows enabled.
I emailed Brandon.
Leon
 

·
Registered
Joined
·
5,419 Posts
Leon,
I sent you a Bmail (now Private Message ), if you got it , let me know. It looks like you are enabled.
Charlie
 
1 - 5 of 5 Posts
Top