Tidal Fish Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
47 Posts
Discussion Starter · #1 ·
alarm goes off on my twin 130s when i get under way after 5 min at 3500 rpms have good discharge could this be a thermostat prob i had one engine rebuilt last winter 2006 anyinfo will be helpful and thanks in advance.
 

·
Registered
Joined
·
4,196 Posts
Well your book should tell what each sound the alarm marks and what it means. One thing that will set off alarms and is the easies to check. Is the battery connection. If it is a little loss it will set off the alarm. Bad thermostats will all so cause it. To find out if their opening I take mine out and put them in water on the stove. I put in a thermometor and check to see at what temp. they open. Most open some where around 170 to 180. you can also check your book for that. Just what brand and type motors do you have?
 

·
Registered
Joined
·
1,206 Posts
Having a similar prob w/ my 225 ocean runner, have found particles of scale behind the thermostat, twice now. Dropped lower unit flushed system both ways 30-mins. each way,installed new pump kit, looks like I'm gonna have to pull the heads, and check the water flow passages, as soon as weather breaks. Don't know about yours, but checking, removing t-stats is easy, just remove gently so you don't knock any scale back into passage, need a good mini pen-type light to see that. Definitely check in boiling water with thermometer to see if t-stats are opening at or near proper temps. Hope you find your problem quick n easy, mine hasn't been either, plenty more to do.....ugh ! Good Luck
 

·
Registered
Joined
·
6,854 Posts
With no engine info it's hard to answer. It could be thermostat. Engines like some Merc have a poppit valve that should open around 25 to relieve pressure and increase flow around the cylinders at high rpms. Open it up and see what's inside. Change the t-stats while your in there. Flush the engine with something like Salt-Away and it will clean the salt residue out of the water passages. If it's really crusty inside it may take a few of the heavy treatments but it works. Water passages on my 87 Merc are spotless.
 
1 - 7 of 7 Posts
Top