Tidal Fish Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
48 Posts
Discussion Starter · #1 ·
My '94 mercruiser outdrive tilts up, but won't go down.I replaced all the exterior hydraulic lines cause they showed some sign of leaking,I bled them, I cleaned elec. connections and even unhooked one of the rams. Still no movement down. I Hate to buy a new pump assembly,but I've tried all to the best of my limited ability. Any thoughts? Thanks for any response.
 

·
Premium Member
Joined
·
26,251 Posts
This may / may not apply.

I helped a guy out at Sandy Point - his Mercury outdrive was stuck in UP postion. I was able to get under the dash to the up/down switch.

Moved the wires around so the down became the up. This fixed the problem for him. Showed him how to put them back so he could tilt back up to go home.

Another time - had to gently tap the drive motor.

Old school trick - have a helper push the DOWN switch while you gentle wiggle / lift / push down the outdrive.
Sometimes they go too far up and need a little coaxing to go down.

From my dad - double check everything you cleaned / disconnected.
 

·
Registered
Joined
·
216 Posts
What do you hear when you hit the switch? This may tell you if its the switch,pump,limits,or something else.
 

·
Registered
Joined
·
2,859 Posts
This problem is most often corrosion at the soilinoids or a bad soilinoid that sits on the trim pump motor...... If you are handy with a test light, get down at the soilinoids while someone can work the switch on the shifter...... 1st see what wires have straight battery power(switch not activated)... Then see what wire has power when you push the tilt up(since that function is working...... that wire that has power when the tilt up is activated, and the location of were that wire bolts to the one soilinoid, should be the same wire/position that should be getting power on the other soilinoid when you activate the down trim........... If when you activate the down trim switch, if you are getting power to the down soilinoid, you probally have a bad soilanoid or bad connections....... If you are not getting power down to the down soilinoid, back up and look closely at the trim switch on the shifter..............................Hope this all makes sense...... this should only take a couple minutes.......if you need clarification, call me.......Bill 410-868-7580
 

·
Registered
Joined
·
48 Posts
Discussion Starter · #6 ·
When I hit the down switch,the pump runs but it dosn't sound right, like it dos'nt "bite". Up works and the pump sounds lower piched. The strange thing is I've bled the ups and downs and they both get fluid. I loosened all the hydraulics at the rams and still cant push the thing down. I think I must have two bad rams.Its kind of an expensive guess to go with though.
 

·
Registered
Joined
·
216 Posts
You can easily unhook the rams to check if you can move it by hand, just block it to keep it up some. do the rams look corroded. It is a Alpha 1 gen 2 drive right (1994 era)?
When changing the bellows on my 96 both the trim and tilt switches came off in pieces they worked but do not know how. You could have issues with those if you did not check them. Its a good explanation in the manual how to check them. If you do not have a manual and need me to send you certain pages let me know. I am no mechanic just a backyard fix it guy. Lots of guys here will help if they see your post and are not fishing.
 
1 - 9 of 9 Posts
Top