Tidal Fish Forum banner

1 - 19 of 19 Posts

·
Registered
Joined
·
8,994 Posts
Discussion Starter · #1 ·
Hey Guys,I have my Son's computer and mine that I want to hook up to the "Net".Have Verizon DSL with a Westell Modem.It only has 1 lan port.How do I go about doing this[Hard wire wise?]Oh I almost forgot....He also has a X-Box that He wants hooked up to the "Net" also.Thanks Guys![Mike]
 

·
Registered
Joined
·
8,994 Posts
Discussion Starter · #3 ·
So far I figured I needed the Dsl router.Now I'm thinking of going wire-less.Need opinions on Wired vs. wire-less and brands of routers that are the best.Thanks![Mike]
 

·
Registered
Joined
·
129 Posts
wired is faster and cheaper. It will depend on how far apart the 2 computers are and how easy it will be to run a ethernet cable from the PCs to the Router.

If you do not have a computer with built in wireless, you will also have to purchase a wireless network card for each computer you want to have wireless access ($60 each)
Below are links to the cheap end models. They will work just fine. more expensive models will give you faster access and better range, but most people won't need more than speed or range than these. Hope it helps.

Wired
Linksys - EtherFast 4-Port Cable/DSL Router - BEFSR41

Wireless
Linksys - SpeedBooster 802.11g Wireless Router - WRT54GS
 

·
Registered
Joined
·
1,612 Posts
Wireless is by far the easiest way to go for networking your home systems. Wireless cards that your computer will need can be had for as little as 10 dollars a piece online. You can get a decent netgear or linksys wireless/wired router for under 30 online. You can hook the main system that would be nearest the modem and router up with a network cable like it allready is and then connect the second wirelessly. Some X-Box 360's are wireless I believe. The most important thing with wireless is make sure you secure your network. I had lots of fun during the early days of wireless driving around with my laptop finding unsecured networks.

--John
 

·
Registered
Joined
·
8,994 Posts
Discussion Starter · #6 ·
Anybody want to buy a Router?Linksys - EtherFast 4-Port Cable/DSL Router - BEFSR41

Guys,,did'nt think I was this stupid!I can't for the Life of me get this thing to work!!!:52: Only thing I can figure is there is some kind of protocal problem between the computer and router.When going thru the install disc,it keeps coming up["Router not found"].I've changed the cables out[they are fine].Reset the router,and tried 50 other things!Believe me,I'm not a Computer Wiz at all!!Know enough to get into trouble though!:D

Been tryin' NOT to have and call Tech. assistence on the other side of the World!Any input?? Thanks![Mike]
 

·
Registered
Joined
·
31 Posts
Make sure you have the net cable running from your modem, to the WAN port on the router. Run the cable from your computer into one of the other free ports on your router. You can access your routers configuration by typing 192.168.1.1 into your web browser. If you are running multiple connections.. You might need to enable MAC address cloning.
 

·
Registered
Joined
·
8,994 Posts
Discussion Starter · #8 ·
Cables are correct...53 times!:DTried accessing the router as per instructions[as you said] ,but when I do it comes up with my Westell[Verizon-DSL modem] Afraid to go any further there,as not to screw that up!![Mike]
 

·
Registered
Joined
·
1,612 Posts
ok with your DSL connection you may have an assigned static IP. with this you more then likely had to insert the IP manually or someone did when the DSL was set up. For the router to work you need to have the computer obtain the IP automactically from a DHCP server which will be your router. Would help immensly to know which version of windows you are using to help you get you set up for DHCP compatability.
 

·
Registered
Joined
·
8,994 Posts
Discussion Starter · #10 ·
Vista [Home Premium] Have it set to automatically retrieve IP's.You are probably right on the static IP Address.I'm still in the learning mode on all this,Like I said I know enough to get into trouble!:D
 

·
Registered
Joined
·
1,612 Posts
hrmmmmm, if it is set up to obtain automatically then it should be the same for the DNS. Have you tried to manually log on to the router by opening internet explorer and going to http://192.168.0.1 ? This is the default address from the factory for them.user name should be admin and the password is normally password or admin. these should be listed in the manual or on the back of the router itself. I will take a look at one of the Vista computers while at work today to see if there is anything else in the network settings that could help.

John
 

·
Registered
Joined
·
8,994 Posts
Discussion Starter · #12 ·
Pretty sure I did that,when I did it it came up as my Westell Modum.I'll try again tonite after work.I may not have done it exactly like that.Have to re-check the address I used also. Really appreciate the help!!!!!!!!!!![Mike]
 

·
Registered
Joined
·
1,612 Posts
If accessing 192.168.0.1 does not work you may need to verify that your local IP is being assigned by the router. First thing to do is to turn your computer off. Then make sure the network cable running from your computer is connected to one of the numbered ports on the back of the router. Then for now just disconnect your modem from the WAN port on the router. Turn your computer back on and once it is fully booted to windows, you will need to open a command prompt (dos wannabe terminal) I wish I could tell you how to on Vista but I have limited experience with it. If there is an accessories menu in the start menu it may be in there. If you have a "run" dialogue in your start menu you can go there and then type cmd and then enter, this will bring up your command prompt. Hopefully you can find a way to get to the command prompt, once you are there type ipconfig This will bring up the IP address of your computer, the subnet mask and the default gateway, only thing to worry about is the IP fr now. It should be 192.168.0.* any number will work where the * is. If it is then you should be able to log on to your router by going to http://192.168.0.1 if your IP is anything that starts with 192.168 then you can get to the router by going to 192.168.*.1 the * representing what ever value you see with ipconfig. Let me know what you come up with. If you need any help shoot me an email at [email protected], i can give you a number you can reach me at.

--John
 

·
Registered
Joined
·
8,994 Posts
Discussion Starter · #14 ·
Thanks John,Kinda got way-layed tonight,so I can't do it.Will try hopefully Wed. evening.Will keep you posted.[Mike]
 

·
Registered
Joined
·
1,032 Posts
Like John said, the command prompt can be accessed by clicking Start>Accessories.


You can also access it by clicking Start>Type cmd in the Start Search box>Press Enter


Akocan is also correct. The default IP Address of a Linksys router can be either 192.168.1.1 or 192.168.0.1.

After issuing the command ipconfig in command prompt you should the IP Address of your computer. It should be under Ethernet adapter Local Area Connection. If it is 192.168.0.x, you are having the same problem that I had. The actual problem was that my Linksys router and Westell modem were using the same Subnet with the IP Address 192.168.0.1. The default IP Address for a Westell Modem's internal network is also 192.168.0.1. When I tried to access my router using 192.168.0.1 it went to the Westell Modem, just like what you are experiencing. You have to change the IP Address of your Linksys router to a different subnet. You can change it to anything other than 192.168.0.1. An example would be 192.168.55.1. You can change the 3rd octet to any number from 1-254.

To fix the problem, you have to unplug your Westell modem from the Linksys router. You should now be able to access your Linksys router using 192.168.0.1. Login with username admin and password admin. Under the Setup tab, change the 3rd octet of the LAN IP Address. Remember to change it to any number from 1-254. Click Apply to save the settings.


After a few seconds the settings should take effect. You will now have to get a new ip address from the router. The easiest way to do this is by unplugging the router and plugging it back in. After a few seconds, your router should be back up and you will get a new IP Address in the subnet you just configured. You can use the ipconfig command to verify. You will now be able to access your router through 192.168.x.1 and the Westell modem using 192.168.0.1. I hope this helps. I will bmail you my number if you would like me to walk you through it.
 
1 - 19 of 19 Posts
Top