Tidal Fish Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
1,289 Posts
Discussion Starter · #1 ·
Actually its my jeeps harness thats the problem... It has two connectors that plug into
the jeeps wiring and out of this is five wires....yellow,green,brown,white and red....
these wires go into a black solid plastic piece and four wire come out the other side..
yellow, green, brown and white...yellow left side, green right side, brown parking lights
and white ground....

Problem was I couldn't get the right brake light to work....the green wire pulled off of the side going the the trailer connector so I wire it to the green wire before it goes into the
plastic part and I can get a right turn signal but no brake light....if I take the green trailer connector wire
and remove it from the green wire and hook it to the red wire I can get brake lights
but no turn signal...If I hook the green, yellow and red together then nothing works....

What happens to the red wire in the solid plastic block? Any suggestions on fixing it so
everything works? I don't really want to go buy another wiring harness unless I have
to....I did all my checking with a volt meter...its nothing to do with the trailer as I have
hooked another vehicle to it and it worked fine.....

Thanks

By the way, had a friend who trolled off sandbridge today and did nothing...
 

·
Registered
Joined
·
1,289 Posts
Discussion Starter · #3 ·
Thanks for the reply...I have that on my computer and it offers no help....
my setup is as I explained and just wondered if anyone could explain the solid plastic piece
that takes five wires in and has four coming out....
 

·
Registered
Joined
·
142 Posts
It is a tailight converter and transforms a vehicle such as your Jeep which has seperate turn and brake lights into a typical trailer wiring that has combined turn and brake. You probably need to replace it by the sounds of it.
 

·
Registered
Joined
·
1,289 Posts
Discussion Starter · #5 ·
Problem fixed..................


Went to portsmouth trailer and bought another harness for the jeep and it fixed the
problem...

I had to know what was in the black plastic so I took a dremel tool to it and cut
it open and found a circuit board...it last 10+ years ....not bad
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top